Red Hat Undertow CVE-2019-3888 Information Disclosure Vulnerability

Bugtraq ID: 108739
Class: Input Validation Error
CVE: CVE-2019-3873
Remote: Yes
Local: No
Published: Mar 28 2019 12:00AM
Updated: Mar 28 2019 12:00AM
Credit: The vendor reported this issue.
Vulnerable: Redhat Virtualization 4
Redhat Undertow 2.0.20
Redhat Undertow 2.0.19
Redhat Undertow 2.0.18
Redhat Undertow 2.0.17
Redhat Undertow 2.0.16
Redhat Undertow 2.0.10
Redhat Undertow 2.0.5
Redhat Undertow 1.4.27
Redhat Undertow 1.4.26
Redhat Undertow 1.4.0
Redhat Undertow 1.3.25
Redhat Undertow 1.0.16
Redhat Single Sign-On Text-Only Advisories 0
Redhat JBoss Enterprise Application Platform Text-Only Advisories 0
Redhat JBoss Enterprise Application Platform (for RHEL 8) 7.2
Redhat JBoss Enterprise Application Platform (for RHEL 7) 7.2
Redhat JBoss Enterprise Application Platform (for RHEL 6) 7.2
Not Vulnerable: Redhat Undertow 2.0.21


 

Privacy Statement
Copyright 2010, SecurityFocus