GNOME gvfs CVE-2019-12795 Local Authorization Bypass Vulnerability

Bugtraq ID: 108741
Class: Configuration Error
CVE: CVE-2019-12795
Remote: No
Local: Yes
Published: Jun 11 2019 12:00AM
Updated: Jun 11 2019 12:00AM
Credit: The vendor reported this issue.
Vulnerable: GNOME gvfs 1.41.2
GNOME gvfs 1.41
GNOME gvfs 1.40.1
GNOME gvfs 1.40
GNOME gvfs 1.38.2
GNOME gvfs 1.38
GNOME gvfs 1.30
GNOME gvfs 1.0
Not Vulnerable: GNOME gvfs 1.41.3
GNOME gvfs 1.40.2
GNOME gvfs 1.38.3


 

Privacy Statement
Copyright 2010, SecurityFocus