Dbus CVE-2019-12749 Authentication Bypass Vulnerability

Bugtraq ID: 108751
Class: Design Error
CVE: CVE-2019-12749
Remote: No
Local: Yes
Published: Jun 11 2019 12:00AM
Updated: Jun 11 2019 12:00AM
Credit: Joe Vennix from Apple Information Security.
Vulnerable: Ubuntu Ubuntu Linux 19.04
Ubuntu Ubuntu Linux 18.10
Ubuntu Ubuntu Linux 18.04 LTS
Ubuntu Ubuntu Linux 16.04 LTS
freedesktop Dbus 1.13.10
freedesktop Dbus 1.13
freedesktop Dbus 1.12.14
freedesktop Dbus 1.12
freedesktop Dbus 1.10.26
Not Vulnerable: freedesktop Dbus 1.13.12
freedesktop Dbus 1.12.16
freedesktop Dbus 1.10.28


 

Privacy Statement
Copyright 2010, SecurityFocus