IBM Cloud Private Platform CVE-2019-4142 Cross Site Request Forgery Vulnerability

Bugtraq ID: 108792
Class: Input Validation Error
CVE: CVE-2019-4142
Remote: Yes
Local: No
Published: Jun 14 2019 12:00AM
Updated: Jun 14 2019 12:00AM
Credit: IBM
Vulnerable: IBM Cloud Private 3.1.2
IBM Cloud Private 3.1.1
IBM Cloud Private 3.1.0
IBM Cloud Private 2.1.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus