Apache Allura CVE-2019-10085 HTML Injection Vulnerability

Bugtraq ID: 108816
Class: Input Validation Error
CVE: CVE-2019-10085
Remote: Yes
Local: No
Published: Jun 18 2019 12:00AM
Updated: Jun 18 2019 12:00AM
Credit: Bob "Wombat" Hogg.
Vulnerable: Apache Allura 1.10
Apache Allura 1.9
Apache Allura 1.8.1
Apache Allura 1.8
Not Vulnerable: Apache Allura 1.11


 

Privacy Statement
Copyright 2010, SecurityFocus