Samba CVE-2019-12435 Remote Denial of Service Vulnerability

Bugtraq ID: 108825
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2019-12435
Remote: Yes
Local: No
Published: Jun 19 2019 12:00AM
Updated: Jun 19 2019 12:00AM
Credit: Coverity.
Vulnerable: Ubuntu Ubuntu Linux 19.04
Samba Samba 4.10.4
Samba Samba 4.10.3
Samba Samba 4.10.2
Samba Samba 4.10.1
Samba Samba 4.9.8
Samba Samba 4.9.7
Samba Samba 4.9.6
Samba Samba 4.9.5
Samba Samba 4.9.4
Samba Samba 4.9.3
Samba Samba 4.9.2
Samba Samba 4.9.1
Samba Samba 4.9
Samba Samba 4.10
Not Vulnerable: Samba Samba 4.10.5
Samba Samba 4.9.9


 

Privacy Statement
Copyright 2010, SecurityFocus