Intel Server Platform Services CVE-2019-0089 Local Privilege Escalation Vulnerability

Bugtraq ID: 108826
Class: Design Error
CVE: CVE-2019-0089
Remote: No
Local: Yes
Published: May 14 2019 12:00AM
Updated: May 14 2019 12:00AM
Credit: The vendor reported this issue.
Vulnerable: Intel Server Platform Services Firmware 0
F5 Traffix SDC 5.1
F5 Traffix SDC 5.0
Not Vulnerable: Intel Server Platform Services Firmware SPS_SoC-X_04.00.04.0
Intel Server Platform Services Firmware SPS_SoC-A_04.00.04.1
Intel Server Platform Services Firmware SPS_E5_04.00.04.381.
Intel Server Platform Services Firmware SPS_E3_04.01.04.054.


 

Privacy Statement
Copyright 2010, SecurityFocus