HP LaserJet Pro and MFP Printers Multiple Security Vulnerabilities

Bugtraq ID: 108828
Class: Input Validation Error
CVE: CVE-2019-6323
CVE-2019-6324
CVE-2019-6325
CVE-2019-6326
CVE-2019-6327
Remote: Yes
Local: No
Published: May 31 2019 12:00AM
Updated: May 31 2019 12:00AM
Credit: Mario Rivas and Daniel Romero, NCC Group
Vulnerable: HP LaserJet Pro MFP M28-M31 Printer 0
HP Color LaserJet Pro M280-M281 Multifunction Printer 0
Not Vulnerable: HP LaserJet Pro MFP M28-M31 Printer 20190426
HP Color LaserJet Pro M280-M281 Multifunction Printer 20190419


 

Privacy Statement
Copyright 2010, SecurityFocus