phpBB Login.PHP Cross-Site Scripting Vulnerability

Bugtraq ID: 10883
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Aug 06 2004 12:00AM
Updated: Aug 06 2004 12:00AM
Credit: Discovery of this issue is credited to Ory Segal.
Vulnerable: phpBB Group phpBB 2.0.9
phpBB Group phpBB 2.0.8 a
phpBB Group phpBB 2.0.8
phpBB Group phpBB 2.0.7 a
phpBB Group phpBB 2.0.7
phpBB Group phpBB 2.0.6 d
phpBB Group phpBB 2.0.6 c
phpBB Group phpBB 2.0.6
phpBB Group phpBB 2.0.5
phpBB Group phpBB 2.0.4
phpBB Group phpBB 2.0.3
phpBB Group phpBB 2.0.2
phpBB Group phpBB 2.0.1
phpBB Group phpBB 2.0 .0
phpBB Group phpBB 2.0 RC4
- Apache Apache 1.3.9
- Apache Apache 1.3.9
phpBB Group phpBB 2.0 RC3
- Apache Apache 1.3.9
- Apache Apache 1.3.9
phpBB Group phpBB 2.0 RC2
- Apache Apache 1.3.9
- Apache Apache 1.3.9
phpBB Group phpBB 2.0 RC1
- Apache Apache 1.3.9
- Apache Apache 1.3.9
phpBB Group phpBB 2.0 Beta 1
- Apache Apache 1.3.9
- Apache Apache 1.3.9
Not Vulnerable: phpBB Group phpBB 2.0.10


 

Privacy Statement
Copyright 2010, SecurityFocus