Cisco SD-WAN Solution CVE-2019-1625 Local Privilege Escalation Vulnerability

Bugtraq ID: 108844
Class: Design Error
CVE: CVE-2019-1625
Remote: No
Local: Yes
Published: Jun 19 2019 12:00AM
Updated: Jun 19 2019 12:00AM
Credit: The vendor reported this issue.
Vulnerable: Cisco vSmart Controller Software 0
Cisco vManage Network Management Software 0
Cisco vEdge Cloud Router Platform 0
Cisco vEdge 5000 Series Routers 0
Cisco vEdge 2000 Series Routers 0
Cisco vEdge 1000 Series Routers 0
Cisco vEdge 100 Series Routers 0
Cisco vBond Orchestrator Software 0
Cisco SD-WAN 18.4
Cisco SD-WAN 18.3.5
Cisco SD-WAN 18.3.4
Cisco SD-WAN 18.3.3
Cisco SD-WAN 18.3.1
Cisco SD-WAN 18.3
Cisco SD-WAN 18.3.3.1
Not Vulnerable: Cisco SD-WAN 19.1
Cisco SD-WAN 18.4.1
Cisco SD-WAN 18.3.6


 

Privacy Statement
Copyright 2010, SecurityFocus