Cisco SD-WAN Solution CVE-2019-1624 Remote Command Injection Vulnerability

Bugtraq ID: 108845
Class: Input Validation Error
CVE: CVE-2019-1624
Remote: Yes
Local: No
Published: Jun 19 2019 12:00AM
Updated: Jun 19 2019 12:00AM
Credit: Cisco
Vulnerable: Cisco SD-WAN 18.3.6
Cisco SD-WAN 18.3.5
Cisco SD-WAN 18.3.4
Cisco SD-WAN 18.3.3
Cisco SD-WAN 18.3.1
Cisco SD-WAN 18.3
Cisco SD-WAN 17.2.8
Cisco SD-WAN 18.3.3.1
Cisco SD-WAN 18.3
Not Vulnerable: Cisco SD-WAN 18.4


 

Privacy Statement
Copyright 2010, SecurityFocus