Cisco RV110W/RV130W/RV215W Routers CVE-2019-1843 Denial of Service Vulnerability

Bugtraq ID: 108864
Class: Input Validation Error
CVE: CVE-2019-1843
Remote: Yes
Local: No
Published: Jun 19 2019 12:00AM
Updated: Jun 19 2019 12:00AM
Credit: T. Shiomitsu of Pen Test Partners LLP.
Vulnerable: Cisco RV215W Wireless-N VPN Router 1.3.1.1
Cisco RV130W Wireless-N Multifunction VPN Router 1.0.3.45
Cisco RV110W Wireless-N VPN Firewall 1.2.2.1
Not Vulnerable: Cisco RV215W Wireless-N VPN Router 1.3.1.4
Cisco RV130W Wireless-N Multifunction VPN Router 1.0.3.51
Cisco RV110W Wireless-N VPN Firewall 1.2.2.4


 

Privacy Statement
Copyright 2010, SecurityFocus