Phoenix Contact Automation Worx Multiple Remote Code Execution Vulnerabilities

Bugtraq ID: 108869
Class: Unknown
CVE: CVE-2019-12870
CVE-2019-12869
CVE-2019-12871
Remote: Yes
Local: No
Published: Jun 20 2019 12:00AM
Updated: Jun 20 2019 12:00AM
Credit: 9sg Security Team.
Vulnerable: Phoenix Contact Automation Worx Software Suite 1.86
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus