PostgreSQL CVE-2019-10164 Remote Stack Buffer Overflow Vulnerability

Bugtraq ID: 108875
Class: Design Error
CVE: CVE-2019-10164
Remote: Yes
Local: No
Published: Jun 20 2019 12:00AM
Updated: Jun 20 2019 12:00AM
Credit: Alexander Lakhin.
Vulnerable: Ubuntu Ubuntu Linux 19.04
Ubuntu Ubuntu Linux 18.10
Ubuntu Ubuntu Linux 18.04 LTS
Redhat Software Collections for RHEL 0
Redhat Enterprise Linux 8
PostgreSQL PostgreSQL 12 beta
PostgreSQL PostgreSQL 11
PostgreSQL PostgreSQL 10
Not Vulnerable: PostgreSQL PostgreSQL 12 beta 2
PostgreSQL PostgreSQL 11.4
PostgreSQL PostgreSQL 10.9


 

Privacy Statement
Copyright 2010, SecurityFocus