PostgreSQL CVE-2019-10164 Remote Stack Buffer Overflow Vulnerability

PostgreSQL is prone to a remote stack-based buffer-overflow vulnerability.

Attackers can exploit this issue to execute arbitrary code within the context of the affected application.

PostgreSQL version 10, 11 and 12 beta are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus