Cisco TelePresence Endpoint CVE-2019-1878 Command Injection Vulnerability

Bugtraq ID: 108883
Class: Input Validation Error
CVE: CVE-2019-1878
Remote: Yes
Local: No
Published: Jun 19 2019 12:00AM
Updated: Jun 19 2019 12:00AM
Credit: Cisco.
Vulnerable: Cisco Webex Room Series 0
Cisco TelePresence TC Software 7.3.4
Cisco TelePresence TC Software 7.3.2
Cisco TelePresence TC Software 7.3.1
Cisco TelePresence TC Software 7.3
Cisco TelePresence TC Software 7.2.1
Cisco TelePresence TC Software 7.2
Cisco TelePresence TC Software 7.1.4
Cisco TelePresence TC Software 7.1.3
Cisco TelePresence TC Software 7.1.2
Cisco TelePresence TC Software 7.1.1
Cisco TelePresence TC Software 7.1
Cisco TelePresence TC Software 7.3.5
Cisco TelePresence TC Software 7.3.3
Cisco TelePresence TC Software 7.2
Cisco TelePresence TC Software 7.1
Cisco TelePresence SX Series 0
Cisco TelePresence MX Series 0
Cisco TelePresence Integrator C Series 0
Cisco TelePresence EX Series 0
Cisco TelePresence CE Software 9.6.1
Cisco TelePresence CE Software 9.5.1
Cisco TelePresence CE Software 9.4.1
Cisco TelePresence CE Software 9.3.1
Cisco TelePresence CE Software 9.2.1
Cisco TelePresence CE Software 9.1.1
Cisco TelePresence CE Software 8.1
Cisco TelePresence CE Software 8.0.1
Cisco TelePresence CE Software 8.0
Not Vulnerable: Cisco TelePresence TC Software 7.3.17
Cisco TelePresence CE Software 9.7.1
Cisco TelePresence CE Software 9.5.3
Cisco TelePresence CE Software 8.3.7


 

Privacy Statement
Copyright 2010, SecurityFocus