Linux kernel CVE-2019-12817 Local Privilege Escalation Vulnerability

Bugtraq ID: 108884
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2019-12817
Remote: No
Local: Yes
Published: Jun 24 2019 12:00AM
Updated: Jun 27 2019 08:00AM
Credit: Michael Ellerman
Vulnerable: Ubuntu Ubuntu Linux 19.04
Ubuntu Ubuntu Linux 18.10
Ubuntu Ubuntu Linux 18.04 LTS
Redhat Enterprise Linux 8
Linux kernel 5.1.14
Linux kernel 5.1.13
Linux kernel 5.1.12
Linux kernel 5.1.6
Linux kernel 5.1.5
Linux kernel 5.1.3
Linux kernel 5.1.2
Linux kernel 5.0.17
Linux kernel 5.0.15
Linux kernel 5.0.14
Linux kernel 5.0.11
Linux kernel 5.0.10
Linux kernel 5.0.8
Linux kernel 5.0.7
Linux kernel 5.0.4
Linux kernel 5.0.2
Linux kernel 4.20.15
Linux kernel 4.20.14
Linux kernel 4.20.12
Linux kernel 4.20.10
Linux kernel 4.20.8
Linux kernel 4.20.6
Linux kernel 4.20.5
Linux kernel 4.20.2
Linux kernel 4.19.44
Linux kernel 4.19.37
Linux kernel 4.19.32
Linux kernel 4.19.23
Linux kernel 4.19.19
Linux kernel 4.19.13
Linux kernel 4.19.8
Linux kernel 4.19.6
Linux kernel 4.19.3
Linux kernel 4.19.2
Linux kernel 4.18.16
Linux kernel 4.18.12
Linux kernel 4.18.11
Linux kernel 4.18.9
Linux kernel 4.18.6
Linux kernel 4.18.5
Linux kernel 4.17.7
Linux kernel 4.17.3
Linux kernel 4.17.2
Linux kernel 4.17.1
Linux kernel 5.0rc6
Linux kernel 5.0
Linux kernel 4.20
Linux kernel 4.19
Linux kernel 4.18.1
Linux kernel 4.18
Linux kernel 4.17.4
Linux kernel 4.17.11
Linux kernel 4.17.10
Linux kernel 4.17
Not Vulnerable: Linux kernel 5.1.15


 

Privacy Statement
Copyright 2010, SecurityFocus