Moodle CVE-2019-10154 Information Disclosure Vulnerability

Bugtraq ID: 108909
Class: Design Error
CVE: CVE-2019-10154
Remote: Yes
Local: No
Published: May 20 2019 12:00AM
Updated: May 20 2019 12:00AM
Credit: Mazen Gamal
Vulnerable: Moodle Moodle 3.6.3
Moodle Moodle 3.6.2
Moodle Moodle 3.6.1
Moodle Moodle 3.6
Not Vulnerable: Moodle Moodle 3.6.4
Moodle Moodle 3.7


 

Privacy Statement
Copyright 2010, SecurityFocus