Google Android Media Framework Multiple Remote Code Execution Vulnerabilities

Bugtraq ID: 108971
Class: Input Validation Error
CVE: CVE-2019-2106
CVE-2019-2107
CVE-2019-2109
Remote: Yes
Local: No
Published: Jul 01 2019 12:00AM
Updated: Jul 01 2019 12:00AM
Credit: The vendor reported this issue.
Vulnerable: Google Android 7.1.1
Google Android 9.0
Google Android 8.1
Google Android 8.0
Google Android 7.1.2
Google Android 7.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus