Microsoft ASP.NET Core CVE-2019-1075 Spoofing Vulnerability

Bugtraq ID: 108984
Class: Input Validation Error
CVE: CVE-2019-1075
Remote: Yes
Local: No
Published: Jul 09 2019 12:00AM
Updated: Jul 09 2019 12:00AM
Credit: Reported through Datalust.
Vulnerable: Microsoft ASP.NET Core 2.2
+ Microsoft Windows 10 version 1703 for 32-bit Systems 0
Microsoft ASP.NET Core 2.1
+ Microsoft Windows 10 version 1703 for 32-bit Systems 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus