GNU CFEngine AuthenticationDialogue Remote Heap Based Buffer Overrun Vulnerability

Bugtraq ID: 10899
Class: Boundary Condition Error
CVE:
Remote: Yes
Local: No
Published: Aug 09 2004 12:00AM
Updated: Aug 09 2004 12:00AM
Credit: Discovery of this vulnerability is credited to Juan Pablo Martinez Kuhn from Core Security Technologies.
Vulnerable: GNU Cfengine 2.1.7 p1
GNU Cfengine 2.1 .0a9
GNU Cfengine 2.1 .0a8
GNU Cfengine 2.1 .0a6
GNU Cfengine 2.0.7 p3
GNU Cfengine 2.0.7 p2
GNU Cfengine 2.0.7 p1
GNU Cfengine 2.0.7
GNU Cfengine 2.0.6
GNU Cfengine 2.0.5 pre2
GNU Cfengine 2.0.5 pre
GNU Cfengine 2.0.5 b1
GNU Cfengine 2.0.5
GNU Cfengine 2.0.4
GNU Cfengine 2.0.3
GNU Cfengine 2.0.2
GNU Cfengine 2.0.1
GNU Cfengine 2.0 .8p1
GNU Cfengine 2.0 .8
GNU Cfengine 2.0 .0
Not Vulnerable: GNU Cfengine 2.1.9
GNU Cfengine 2.1.8


 

Privacy Statement
Copyright 2010, SecurityFocus