Irssi CVE-2019-13045 Denial of Service Vulnerability

Bugtraq ID: 108998
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2019-13045
Remote: Yes
Local: No
Published: Jun 29 2019 12:00AM
Updated: Jun 29 2019 12:00AM
Credit: Ilbelkyr
Vulnerable: irssi irssi 1.2
irssi irssi 1.1.2
irssi irssi 1.1.1
irssi irssi 1.1
irssi irssi 1.0.7
irssi irssi 1.0.6
irssi irssi 1.0.5
irssi irssi 1.0.4
irssi irssi 1.0.3
irssi irssi 1.0.2
irssi irssi 1.0.1
irssi irssi 1.0
irssi irssi 0.8.21
irssi irssi 0.8.20
irssi irssi 0.8.19
irssi irssi 0.8.18
irssi irssi 0.8.9
irssi irssi 0.8.6
irssi irssi 0.8.5
irssi irssi 1.0
Not Vulnerable: irssi irssi 1.2.1
irssi irssi 1.1.3
irssi irssi 1.0.8


 

Privacy Statement
Copyright 2010, SecurityFocus