Cisco Web Security Appliance CVE-2019-1884 Remote Denial of Service Vulnerability

Bugtraq ID: 109032
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2019-1884
Remote: Yes
Local: No
Published: Jul 03 2019 12:00AM
Updated: Jul 03 2019 12:00AM
Credit: Cisco
Vulnerable: Cisco Web Security Appliance 11.7.0-256
Cisco Web Security Appliance 11.5.1-FCS-125
Cisco Web Security Appliance 10.5.2-072
Cisco Web Security Appliance 10.1.4-017
Not Vulnerable: Cisco Web Security Appliance 11.7.0-FCS-418
Cisco Web Security Appliance 11.7.0-418
Cisco Web Security Appliance 11.7.0-406
Cisco Web Security Appliance 11.5.2-020
Cisco Web Security Appliance 10.5.5-005


 

Privacy Statement
Copyright 2010, SecurityFocus