Pulse Connect Secure and Policy Secure CVE-2018-20814 Cross Site Scripting Vulnerability

Bugtraq ID: 109033
Class: Input Validation Error
CVE: CVE-2018-20814
Remote: Yes
Local: No
Published: Jun 28 2019 12:00AM
Updated: Jun 28 2019 12:00AM
Credit: The vendor reported this issue.
Vulnerable: Pulse Secure Pulse Policy Secure 5.4R1
Pulse Secure Pulse Connect Secure 8.3R1
Not Vulnerable: Pulse Secure Pulse Policy Secure 9.0R1
Pulse Secure Pulse Policy Secure 5.4R6
Pulse Secure Pulse Connect Secure 9.0R1
Pulse Secure Pulse Connect Secure 8.3R6
Pulse Secure Pulse Connect Secure 8.1R14


 

Privacy Statement
Copyright 2010, SecurityFocus