Cisco Application Policy Infrastructure Controller CVE-2019-1889 Privilege Escalation Vulnerability

Bugtraq ID: 109035
Class: Input Validation Error
CVE: CVE-2019-1889
Remote: Yes
Local: No
Published: Jul 03 2019 12:00AM
Updated: Jul 03 2019 12:00AM
Credit: Frank Block from ERNW Research GmbH.
Vulnerable: Cisco Application Policy Infrastructure Controller (APIC) 4.1(1j)
Cisco Application Policy Infrastructure Controller (APIC) 4.0(3d)
Cisco Application Policy Infrastructure Controller (APIC) 3.2(5d)
Cisco Application Policy Infrastructure Controller (APIC) 3.2(2l)
Cisco Application Policy Infrastructure Controller (APIC) 2.3(1f)
Cisco Application Policy Infrastructure Controller (APIC) 2.2(1)
Cisco Application Policy Infrastructure Controller (APIC) 2.1(1h)
Cisco Application Policy Infrastructure Controller (APIC) 2.0(2f)
Cisco Application Policy Infrastructure Controller (APIC) 2.0(0.400)
Cisco Application Policy Infrastructure Controller (APIC) 1.3(2f)
Not Vulnerable: Cisco Application Policy Infrastructure Controller (APIC) 4.1(2g)


 

Privacy Statement
Copyright 2010, SecurityFocus