Cisco IP Phone 7800 and 8800 Series CVE-2019-1922 Denial of Service Vulnerability

Bugtraq ID: 109046
Class: Input Validation Error
CVE: CVE-2019-1922
Remote: Yes
Local: No
Published: Jul 03 2019 12:00AM
Updated: Jul 03 2019 12:00AM
Credit: Thomas Sabono of xen1thLabs.
Vulnerable: Cisco Unified IP 8831 Conference Phone for Third-Party Call Control 0
Cisco Unified IP 8831 Conference Phone 0
Cisco IP Phone 8865 with Multiplatform Firmware 0
Cisco IP Phone 8865 0
Cisco IP Phone 8861 0
Cisco IP Phone 8851 0
Cisco IP Phone 8845 with Multiplatform Firmware 0
Cisco IP Phone 8845 0
Cisco IP Phone 8841 0
Cisco IP Phone 8811 0
Cisco IP Phone 8800 Series ?? VPN feature 0
Cisco IP Phone 8800 Series 0
Cisco IP Phone 7861 0
Cisco IP Phone 7841 0
Cisco IP Phone 7821 0
Cisco IP Phone 7811 0
Cisco IP Phone 7800 Series with Multiplatform Firmware 0
Cisco IP Conference Phone 8832 0
Cisco IP Conference Phone 7832 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus