Palo Alto Networks Traps CVE-2019-1577 Code Injection Vulnerability

Bugtraq ID: 109053
Class: Input Validation Error
CVE: CVE-2019-1577
Remote: Yes
Local: No
Published: Jun 27 2019 12:00AM
Updated: Jun 27 2019 12:00AM
Credit: The vendor reported this issue.
Vulnerable: Paloaltonetworks Traps 5.0.5
Paloaltonetworks Traps 5.0.4
Paloaltonetworks Traps 5.0.3
Paloaltonetworks Traps 5.0.2
Paloaltonetworks Traps 5.0.1
Paloaltonetworks Traps 5.0
Paloaltonetworks Traps 4.2.5
Paloaltonetworks Traps 4.2.4
Paloaltonetworks Traps 4.2.3
Paloaltonetworks Traps 4.2.2
Paloaltonetworks Traps 4.2.1
Paloaltonetworks Traps 4.2
Paloaltonetworks Traps 4.1.5
Paloaltonetworks Traps 4.1.4
Paloaltonetworks Traps 4.1.3
Paloaltonetworks Traps 4.1.2
Paloaltonetworks Traps 4.1.1
Paloaltonetworks Traps 4.1
Paloaltonetworks Traps 5.0.3-h1
Paloaltonetworks Traps 5.0.0.77
Paloaltonetworks Traps 4.2.1-h3
Paloaltonetworks Traps 4.1.5-h1
Not Vulnerable: Paloaltonetworks Traps 5.0.6
Paloaltonetworks Traps 6.0


 

Privacy Statement
Copyright 2010, SecurityFocus