Redhat Openshift Container Platform CVE-2019-3889 Cross Site Scripting Vulnerability

Bugtraq ID: 109062
Class: Input Validation Error
CVE: CVE-2019-3889
Remote: Yes
Local: No
Published: Jul 08 2019 12:00AM
Updated: Jul 08 2019 12:00AM
Credit: Jeremy Choi (Red Hat).
Vulnerable: Redhat OpenShift Container Platform 3.9
Redhat OpenShift Container Platform 3.7
Redhat OpenShift Container Platform 3.6
Redhat OpenShift Container Platform 3.5
Redhat OpenShift Container Platform 3.4
Redhat OpenShift Container Platform 3.11
Redhat OpenShift Container Platform 3.10
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus