SAP SAPUI5 and OpenUI5 CVE-2019-0281 Cross Site Scripting Vulnerability

Bugtraq ID: 109077
Class: Input Validation Error
CVE: CVE-2019-0281
Remote: Yes
Local: No
Published: Jul 09 2019 12:00AM
Updated: Jul 09 2019 12:00AM
Credit: SAP
Vulnerable: SAP SAPUI5 0
SAP OpenUI5 1.63
SAP OpenUI5 1.60.6
SAP OpenUI5 1.60
SAP OpenUI5 1.52.25
SAP OpenUI5 1.52.20
SAP OpenUI5 1.52.10
SAP OpenUI5 1.52
SAP OpenUI5 1.44.39
SAP OpenUI5 1.44.30
SAP OpenUI5 1.44.20
SAP OpenUI5 1.44.10
SAP OpenUI5 1.44
SAP OpenUI5 1.38.39
SAP OpenUI5 1.38.28
SAP OpenUI5 1.38.20
SAP OpenUI5 1.38.10
SAP OpenUI5 1.38
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus