Adobe Dreamweaver CVE-2019-7956 DLL Loading Local Privilege Escalation Vulnerability

Bugtraq ID: 109088
Class: Input Validation Error
CVE: CVE-2019-7956
Remote: No
Local: Yes
Published: Jul 09 2019 12:00AM
Updated: Jul 09 2019 12:00AM
Credit: Honc
Vulnerable: Adobe Dreamweaver CC 18.0
Adobe Dreamweaver 19.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus