Redhat OpenShift Container Platform CVE-2018-1858 Cross Site Request Forgery Vulnerability

Bugtraq ID: 109111
Class: Design Error
CVE: CVE-2019-10176
Remote: Yes
Local: No
Published: Jul 09 2019 12:00AM
Updated: Jul 09 2019 12:00AM
Credit: Jeremy Choi (Red Hat).
Vulnerable: Redhat OpenShift Container Platform 4.1
Redhat OpenShift Container Platform 3.11
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus