TYPO3 CVE-2019-12748 Cross Site Scripting Vulnerability

Bugtraq ID: 109115
Class: Input Validation Error
CVE: CVE-2019-12748
Remote: Yes
Local: No
Published: Jun 25 2019 12:00AM
Updated: Jun 25 2019 12:00AM
Credit: Robin Peraglie (RIPS technologies)
Vulnerable: Typo3 Typo3 9.5.7
Typo3 Typo3 9.5.6
Typo3 Typo3 9.5.5
Typo3 Typo3 9.5.4
Typo3 Typo3 9.5.2
Typo3 Typo3 9.4
Typo3 Typo3 9.0
Typo3 Typo3 8.7.26
Typo3 Typo3 8.7.25
Typo3 Typo3 8.7.24
Typo3 Typo3 8.7.23
Typo3 Typo3 8.7.22
Typo3 Typo3 8.7.21
Typo3 Typo3 8.7.20
Typo3 Typo3 8.7.5
Typo3 Typo3 8.7.4
Typo3 Typo3 8.7.3
Typo3 Typo3 8.7.2
Typo3 Typo3 8.7.1
Typo3 Typo3 8.7
Typo3 Typo3 8.6.1
Typo3 Typo3 8.6
Typo3 Typo3 8.4.1
Typo3 Typo3 8.4
Typo3 Typo3 9.5
Typo3 Typo3 9.3.3
Typo3 Typo3 8.5.1
Typo3 Typo3 8.5.0
Typo3 Typo3 8.3.1
Typo3 Typo3 8.3.0
Not Vulnerable: Typo3 Typo3 9.5.8
Typo3 Typo3 8.7.27


 

Privacy Statement
Copyright 2010, SecurityFocus