Citrix SD-WAN Center Multiple Security Vulnerabilities

Bugtraq ID: 109133
Class: Input Validation Error
CVE: CVE-2019-12985
CVE-2019-12986
CVE-2019-12987
CVE-2019-12988
CVE-2019-12990
CVE-2019-12992
CVE-2019-12989
CVE-2019-12991
Remote: Yes
Local: No
Published: Jul 10 2019 12:00AM
Updated: Jul 10 2019 12:00AM
Credit: Chris Lyne at Tenable, Inc.
Vulnerable: Citrix SD-WAN 10.2.2
Citrix SD-WAN 10.2.1
Citrix SD-WAN 10.2
Citrix SD-WAN 10.1.2
Citrix SD-WAN 10.1.1
Citrix SD-WAN 10.1
Citrix NetScaler SD-WAN 10.0.7
Citrix NetScaler SD-WAN 10.0.6
Citrix NetScaler SD-WAN 10.0.5
Citrix NetScaler SD-WAN 10.0.4
Citrix NetScaler SD-WAN 10.0.3
Citrix NetScaler SD-WAN 10.0.2
Citrix NetScaler SD-WAN 10.0.1
Citrix NetScaler SD-WAN 9.3.6
Citrix NetScaler SD-WAN 9.3.5
Citrix NetScaler SD-WAN 9.3.4
Citrix NetScaler SD-WAN 9.3.3
Citrix NetScaler SD-WAN 9.3.2
Citrix NetScaler SD-WAN 9.3.1
Citrix NetScaler SD-WAN 9.3
Citrix NetScaler SD-WAN 9.2.1
Citrix NetScaler SD-WAN 9.2
Citrix NetScaler SD-WAN 9.1.2
Citrix NetScaler SD-WAN 9.1.1
Citrix NetScaler SD-WAN 9.1
Citrix NetScaler SD-WAN 9.0.1
Citrix NetScaler SD-WAN 9.0
Not Vulnerable: Citrix SD-WAN 10.2.3
Citrix NetScaler SD-WAN 10.0.8


 

Privacy Statement
Copyright 2010, SecurityFocus