Apache Kafka CVE-2018-17196 Security Bypass Vulnerability

Bugtraq ID: 109139
Class: Unknown
CVE: CVE-2018-17196
Remote: Yes
Local: No
Published: Jul 10 2019 12:00AM
Updated: Jul 10 2019 12:00AM
Credit: Jason Gustafson
Vulnerable: Apache Kafka 2.1
Apache Kafka 1.1
Apache Kafka 1.0.1
Apache Kafka 1.0
Apache Kafka 0.11.0.3
Apache Kafka 0.11.0.2
Apache Kafka 0.11.0.1
Apache Kafka 0.11.0.0
Not Vulnerable: Apache Kafka 2.1.1


 

Privacy Statement
Copyright 2010, SecurityFocus