GitLab CVE-2018-19570 Cross Site Scripting Vulnerability

Bugtraq ID: 109169
Class: Input Validation Error
CVE: CVE-2018-19570
Remote: Yes
Local: No
Published: Jul 10 2019 12:00AM
Updated: Jul 10 2019 12:00AM
Credit: otr
Vulnerable: Gitlab GitLab Community Edition 11.5
Gitlab GitLab Community Edition 11.4
Gitlab GitLab Community Edition 11.3
Not Vulnerable: Gitlab GitLab Community Edition 11.5.1
Gitlab GitLab Community Edition 11.4.8
Gitlab GitLab Community Edition 11.3.11


 

Privacy Statement
Copyright 2010, SecurityFocus