Oracle PeopleSoft Enterprise PeopleTools Multiple Remote Security Vulnerabilities

Bugtraq ID: 109205
Class: Unknown
CVE: CVE-2019-2772
CVE-2018-17960
Remote: Yes
Local: No
Published: Jul 16 2019 12:00AM
Updated: Jul 16 2019 12:00AM
Credit: The vendor reported these issues.
Vulnerable: Oracle PeopleSoft Enterprise PeopleTools 8.57
Oracle PeopleSoft Enterprise PeopleTools 8.56
Oracle PeopleSoft Enterprise PeopleTools 8.55
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus