KDE DCOPServer Insecure Temporary File Creation Vulnerability

Bugtraq ID: 10924
Class: Race Condition Error
CVE: CVE-2004-0690
Remote: No
Local: Yes
Published: Aug 11 2004 12:00AM
Updated: Jul 12 2009 06:16AM
Credit: Colin Phipps <cph@cph.demon.co.uk> reported this vulnerability to Debian GNU/Linux.
Vulnerable: Mandriva Linux Mandrake 10.0 AMD64
Mandriva Linux Mandrake 10.0
Mandriva Linux Mandrake 9.2 amd64
Mandriva Linux Mandrake 9.2
KDE KDE 3.2.3
KDE KDE 3.2.2
+ KDE KDE 3.2.2
+ Redhat Fedora Core2
KDE KDE 3.2.1
KDE KDE 3.2
Gentoo Linux 1.4
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus