Mercantec Softcart CGI Buffer Overflow Vulnerability

Bugtraq ID: 10926
Class: Boundary Condition Error
CVE:
Remote: Yes
Local: No
Published: Aug 12 2004 12:00AM
Updated: Aug 12 2004 12:00AM
Credit: Discovery is credited to trew and skape.
Vulnerable: Mercantec SoftCart 4.0 0.b
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus