Juniper Junos CVE-2019-0046 Denial of Service Vulnerability

Bugtraq ID: 109272
Class: Boundary Condition Error
CVE: CVE-2019-0046
Remote: Yes
Local: No
Published: Jul 10 2019 12:00AM
Updated: Jul 10 2019 12:00AM
Credit: The vendor reported this issue.
Vulnerable: Juniper Junos 18.2R1
Juniper Junos 18.2
Juniper Junos 18.1R2
Juniper Junos 18.1R1
Juniper Junos 18.1
Juniper Junos 17.4R1
Juniper Junos 17.4
Juniper Junos 17.3R3-S1
Juniper Junos 17.3
Juniper Junos 17.2R2
Juniper Junos 17.2R1
Juniper Junos 17.2
Juniper Junos 17.1R2
Juniper Junos 17.1R1
Juniper Junos 17.1
Juniper Junos 16.1R7-S4
Juniper Junos 16.1R7-S3
Juniper Junos 16.1R7-S2
Juniper Junos 16.1R7-S1
Juniper Junos 16.1R1
Juniper Junos 16.1
Not Vulnerable: Juniper Junos 18.2R2
Juniper Junos 18.1R3
Juniper Junos 17.4R2
Juniper Junos 17.3R3-S2
Juniper Junos 17.2R3
Juniper Junos 17.1R3
Juniper Junos 16.1R7-S5


 

Privacy Statement
Copyright 2010, SecurityFocus