FlightCrew Denial of Service and Directory Traversal Vulnerabilities

Bugtraq ID: 109278
Class: Unknown
CVE: CVE-2019-13032
CVE-2019-13241
Remote: Yes
Local: No
Published: Jun 28 2019 12:00AM
Updated: Jun 28 2019 12:00AM
Credit: mssalvatore
Vulnerable: Ubuntu Ubuntu Linux 19.04
Ubuntu Ubuntu Linux 18.10
Ubuntu Ubuntu Linux 18.04 LTS
Ubuntu Ubuntu Linux 16.04 LTS
FlightCrew Project FlightCrew 0.9.2
FlightCrew Project FlightCrew 0.9.1
FlightCrew Project FlightCrew 0.9
FlightCrew Project FlightCrew 0.7.2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus