Exiv2 Multiple Remote Denial of Service Vulnerabilities

Bugtraq ID: 109279
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2019-13110
CVE-2019-13112
CVE-2019-13113
CVE-2019-13114
Remote: Yes
Local: No
Published: Jun 30 2019 12:00AM
Updated: Jun 30 2019 12:00AM
Credit: The vendor reported these issues.
Vulnerable: Ubuntu Ubuntu Linux 19.04
Ubuntu Ubuntu Linux 18.10
Ubuntu Ubuntu Linux 18.04 LTS
Ubuntu Ubuntu Linux 16.04 LTS
Redhat Enterprise Linux 8
Redhat Enterprise Linux 7
Exiv2 Exiv2 0.27.1
Exiv2 Exiv2 0.27
Exiv2 Exiv2 0.26
Exiv2 Exiv2 0.24
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus