ZeroMQ libzmq CVE-2019-13132 Stack Buffer Overflow Vulnerability

Bugtraq ID: 109284
Class: Boundary Condition Error
CVE: CVE-2019-13132
Remote: Yes
Local: No
Published: Jul 15 2019 12:00AM
Updated: Jul 15 2019 12:00AM
Credit: Fang-Pen Lin
Vulnerable: ZeroMQ ZeroMQ 4.0.5
ZeroMQ ZeroMQ 4.0.4
ZeroMQ ZeroMQ 4.3.1
ZeroMQ ZeroMQ 4.3.0
ZeroMQ ZeroMQ 4.1.6
ZeroMQ ZeroMQ 4.1.5
ZeroMQ ZeroMQ 4.1.0 Rc1
Not Vulnerable: ZeroMQ ZeroMQ 4.3.2
ZeroMQ ZeroMQ 4.1.7
ZeroMQ ZeroMQ 4.0.9


 

Privacy Statement
Copyright 2010, SecurityFocus