VideoLAN VLC CVE-2019-13615 Heap Based Buffer Overflow Vulnerability

Bugtraq ID: 109304
Class: Boundary Condition Error
CVE: CVE-2019-13615
Remote: Yes
Local: No
Published: Jul 16 2019 12:00AM
Updated: Jul 16 2019 12:00AM
Credit: The vendor reported this issue.
Vulnerable: VideoLAN VLC media player 3.0.7.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus