Cisco IOS Access Points Software CVE-2019-1920 Denial of Service Vulnerability

Bugtraq ID: 109312
Class: Design Error
CVE: CVE-2019-1920
Remote: Yes
Local: No
Published: Jul 17 2019 12:00AM
Updated: Jul 17 2019 12:00AM
Credit: The vendor reported this issue.
Vulnerable: Cisco IOS Access Points Software 8.7
Cisco IOS Access Points Software 8.6
Cisco IOS Access Points Software 8.5
Cisco IOS Access Points Software 8.4
Cisco IOS Access Points Software 8.3
Cisco IOS Access Points Software 8.2
Cisco IOS Access Points Software 8.1
Cisco IOS Access Points Software 8.0
Cisco Aironet 3700 Series Access Points 0
Not Vulnerable: Cisco IOS Access Points Software 8.9
Cisco IOS Access Points Software 8.8.100.0
Cisco IOS Access Points Software 8.8
Cisco IOS Access Points Software 8.5.131.0
Cisco IOS Access Points Software 8.3.150.0
Cisco IOS Access Points Software 8.2.170.0


 

Privacy Statement
Copyright 2010, SecurityFocus