Jenkins Credentials Binding Plugin CVE-2019-1010241 Information Disclosure Vulnerability

Jenkins Credentials Binding plugin is prone to an information-disclosure vulnerability.

An attacker can exploit this issue to gain access to sensitive information that may aid in further attacks.

Jenkins Credentials Binding plugin version 1.17 is vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus