WordPress 'wp-code-highlightjs' Plugin CVE-2019-12934 Cross Site Request Forgery Vulnerability

Bugtraq ID: 109331
Class: Input Validation Error
CVE: CVE-2019-12934
Remote: Yes
Local: No
Published: Jul 17 2019 12:00AM
Updated: Jul 17 2019 12:00AM
Credit: ZeroAuth
Vulnerable: WordPress wp-code-highlightjs 0.6.2
WordPress wp-code-highlightjs 0.6.1
WordPress wp-code-highlightjs 0.5.17
WordPress wp-code-highlightjs 0.5.16
WordPress wp-code-highlightjs 0.5.15
WordPress wp-code-highlightjs 0.5.13
WordPress wp-code-highlightjs 0.5.12
WordPress wp-code-highlightjs 0.5.11
Not Vulnerable: WordPress wp-code-highlightjs 0.6.3


 

Privacy Statement
Copyright 2010, SecurityFocus