FortiOS IPS engine CVE-2019-5592 Man in the Middle Information Disclosure Vulnerability

Bugtraq ID: 109337
Class: Design Error
CVE: CVE-2019-5592
Remote: Yes
Local: No
Published: Jul 23 2019 12:00AM
Updated: Jul 23 2019 12:00AM
Credit: The vendor reported this issue.
Vulnerable: Fortinet IPS engine 5.00200
Fortinet IPS engine 5.00006
Fortinet IPS engine 5.00000
Fortinet IPS engine 4.00219
Fortinet IPS engine 4.00036
Fortinet IPS engine 4.00000
Fortinet IPS engine 3.00547
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus