Mitsubishi Electric FR Configurator2 ICSA-19-204-01 Multiple Security Vulnerabilities

Mitsubishi Electric FR Configurator2 is prone to the following security vulnerabilities:

1. An XML External Entity injection vulnerability
2.A denial-of-service vulnerability

Attackers can exploit these issues to gain access to sensitive information or consumption of resources and cause denial-of-service condition.

Mitsubishi Electric FR Configurator2 versions 1.16S and prior are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus