GV Postscript and PDF Viewer Multiple Remote Buffer Overflow Vulnerabilities

Bugtraq ID: 10944
Class: Boundary Condition Error
CVE:
Remote: Yes
Local: No
Published: Aug 14 2004 12:00AM
Updated: Aug 14 2004 12:00AM
Credit: Discovery is credited to sean <infamous41md@hotpop.com>.
Vulnerable: gv gv 3.5.8
+ Caldera OpenLinux Server 3.1.1
+ Caldera OpenLinux Server 3.1
+ Caldera OpenLinux Workstation 3.1.1
+ Caldera OpenLinux Workstation 3.1
+ Gentoo Linux 1.4 _rc1
+ Gentoo Linux 1.2
- Redhat Linux 7.3
+ Redhat Linux 7.1 pseries
+ Redhat Linux 7.1 iseries
+ Sun Linux 5.0
gv gv 3.5.3
gv gv 3.5.2
gv gv 3.4.12
gv gv 3.4.3
gv gv 3.4.2
gv gv 3.2.4
gv gv 3.1.6
gv gv 3.1.4
gv gv 3.0.4
gv gv 3.0 .0
gv gv 2.9.4
gv gv 2.7.6
gv gv 2.7 b5
gv gv 2.7 b4
gv gv 2.7 b3
gv gv 2.7 b2
gv gv 2.7 b1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus