gnubiff Multiple Remote POP3 Protocol Vulnerabilities

Bugtraq ID: 11123
Class: Boundary Condition Error
CVE:
Remote: Yes
Local: No
Published: Sep 07 2004 12:00AM
Updated: Sep 07 2004 12:00AM
Credit: The individual responsible for the discovery of this issue is currently unknown; the vendor disclosed this issue.
Vulnerable: GNU gnubiff 1.4
GNU gnubiff 1.2
GNU gnubiff 1.0.10
GNU gnubiff 1.0.9
GNU gnubiff 1.0.8
GNU gnubiff 1.0.7
GNU gnubiff 1.0.6
GNU gnubiff 1.0.5
GNU gnubiff 1.0.4
GNU gnubiff 1.0.3
GNU gnubiff 1.0.2
GNU gnubiff 1.0.1
Not Vulnerable: GNU gnubiff 2.0.1
GNU gnubiff 2.0


 

Privacy Statement
Copyright 2010, SecurityFocus